The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 11-10-2018, 06:32 PM
akalyptos_2000 akalyptos_2000 is offline
Registered User
 
Join Date: Nov 2018
Posts: 4
POST ID # = 979835
akalyptos_2000 Reputation: 10
Default 8700k and h115i 55C idle 85-90C gaming

as title say

CPU 8700k
cooler H115i
GPU 1070
mother Aurus gaming 7 gigabyte

thermal paste Arctic Silver 5 ( i put it 3-4times)

50-55C idle
85-90C gaming

auto clock at 4400hz

memory profile at 3000hz

i see auto vcore max is ~1.22

i really dont know what to do :(
Reply With Quote


  #2  
Old 11-10-2018, 06:38 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,447
POST ID # = 979836
c-attack c-attack Reputation: 103
Default

we need to know your H115i Temp (coolant temperature) from iCUE/Link. That is the key as to whether this is a mounting issue or cooler problem.

If that H115i temp starts kind of low when you boot/wake, but that visibly ticks up in front of your eyes, that likely is a cooler problem. Coolant temp should be slow to change, even when under 100% CPU load.
Reply With Quote


  #3  
Old 11-10-2018, 07:43 PM
akalyptos_2000 akalyptos_2000 is offline
Registered User
 
Join Date: Nov 2018
Posts: 4
POST ID # = 979842
akalyptos_2000 Reputation: 10
Default

https://i.gyazo.com/508dfe32ac39cbbd...3be867df53.png

this is my Link on idle
Attached Images
File Type: png 508dfe32ac39cbbdf547433be867df53.png (190.6 KB, 81 views)
Reply With Quote


  #4  
Old 11-10-2018, 08:01 PM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,447
POST ID # = 979844
c-attack c-attack Reputation: 103
Default

Well, your coolant temp is 40C and so the minimum CPU temp is also 40C. That's right in between post-gaming load and too warm. However, in a single screen shot we can't discriminate between the two. Your other information in Link suggests the case temp is probably in the upper 30s and so a 40C coolant temp isn't necessarily improper.

You need to look at the coolant temp behavior either after a cold boot or during a CPU stress test (or both). For the stress test, use something mild like Intel XTU. I am more interested in what happens to the coolant temp than the peak CPU temperatures. You only need to run it for 5 minutes. The expected coolant rise on a 280mm is only about +4-5C at a 1000-1200 rpm fan speed. If the H115i Temp starts climbing really fast, abort the test and report back.

After at least an hour of power off or sleep, you can also watch what happens to the coolant temp when you boot/wake. It should be cool with a very slow rise of +4C or so over the first 15 minutes. Again, if the coolant temps starts ticking up at +1C every few seconds, something is wrong.

Also, what kind of case is this in and where is the H115i located? Top exhaust? Front intake? If it's not the cooler, then we likely need to look at heat management. I assume this became a recent problem.
Reply With Quote


  #5  
Old 11-11-2018, 06:17 AM
akalyptos_2000 akalyptos_2000 is offline
Registered User
 
Join Date: Nov 2018
Posts: 4
POST ID # = 979883
akalyptos_2000 Reputation: 10
Default

thanks for your reply, i will try to understand what u say :D

the case is https://www.techspot.com/images/prod...76602270_o.jpg

and is located on top

i have 2 fans front and 1 back
Reply With Quote


  #6  
Old 11-11-2018, 09:42 AM
c-attack c-attack is offline
Registered User
c-attack's PC Specs
 
Join Date: Jun 2014
Posts: 8,447
POST ID # = 979896
c-attack c-attack Reputation: 103
Default

OK, 780T with 2x140 front, 1x140 rear, and presumably the H115i as exhaust in the top. Case environment should not be an issue. It's a pretty good sized case.
Reply With Quote


  #7  
Old 11-13-2018, 09:29 AM
akalyptos_2000 akalyptos_2000 is offline
Registered User
 
Join Date: Nov 2018
Posts: 4
POST ID # = 980212
akalyptos_2000 Reputation: 10
Default

https://gyazo.com/ff5eb072dbc5d33c789a5e70cfd84686

1st min after Night

i just put new thermalpaste NT h1 Noctua

but i see it worst!

64C on Idle. and Volt 1.23
Reply With Quote


Reply

Tags
8700k, h115i

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.