The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 12-11-2018, 11:58 PM
ocgenie ocgenie is offline
Registered User
 
Join Date: Dec 2018
Posts: 4
POST ID # = 984958
ocgenie Reputation: 10
Default H100 i / H115i Platnium Help

Hello folks, to first start off, I have a H100i platnium, but this might also help some with different model AIO coolers.

I did some testing and found that (after support insight) that A 4 wire SATA extension connected between the PSU and the SATA power on the motor/pump will not power the pump OR might be a remedy of why some are not getting LED's turning working on their unit. I definitely found that in my case a molex to SATA converter doesn't work either.

So in conclusion, I found that going straight to the PSU's SATA works the best, I have not tried a 5 pin/wire SATA extension though.

I hope this some of you out there.
Reply With Quote


  #2  
Old 12-12-2018, 03:03 PM
Dale_ Dale_ is offline
Registered User
 
Join Date: Dec 2018
Posts: 3
POST ID # = 985061
Dale_ Reputation: 10
Default

Quote:
Originally Posted by ocgenie View Post
Hello folks, to first start off, I have a H100i platnium, but this might also help some with different model AIO coolers.

I did some testing and found that (after support insight) that A 4 wire SATA extension connected between the PSU and the SATA power on the motor/pump will not power the pump OR might be a remedy of why some are not getting LED's turning working on their unit. I definitely found that in my case a molex to SATA converter doesn't work either.

So in conclusion, I found that going straight to the PSU's SATA works the best, I have not tried a 5 pin/wire SATA extension though.

I hope this some of you out there.
Thanks for posting this, this fixed my issue. I was running molex to sata and as soon as I swapped to the sata cable directly from PSU.. My LED lights started to work on the pump. Can't beleive that's all it was

Thanks again!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.