The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-22-2018, 12:12 PM
t.snider132 t.snider132 is offline
Registered User
t.snider132's PC Specs
 
Join Date: Aug 2018
Posts: 1
POST ID # = 969758
t.snider132 Reputation: 10
Question Lighting Link Option Not Available Anymore in 3.6.109

I have recently updated to the newest version of iCue and am now having issues. About a week ago I installed the H150i Liquid Cooler and while that has been great, iCue has not. I do not have the option to use Lighting Link in any of my RGB products anymore (Glaive RGB, ST100 RGB, the new Vengeance RGB and the Lighting Node Pro which has 3 LL fans connected to it and then 4 Corsair RGB Strips). Before installing cooler, Lighting Link was available but now it is gone. I have diabled USB Legacy in BIOS, Corsair USBxp is enabled in device manager and all connections seem to be just fine. All lights are working on all devices, I just can't take advantage of the Lighting Link feature to sync up all my lights.

Any advice?
Reply With Quote
  #2  
Old 08-22-2018, 07:50 PM
hastegag hastegag is offline
Registered User
hastegag's PC Specs
 
Join Date: Dec 2016
Location: Northeast US
Posts: 884
POST ID # = 969808
hastegag Reputation: 20
Default

can you try making a new profile? It usually kicks right on...in the new profile try a new Lighting Link Effect?
Reply With Quote
Reply

Tags
h150i, icue features, lighting link, node pro

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.