The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 08-01-2017, 02:16 AM
Ironstrike Ironstrike is offline
Registered User
 
Join Date: Jul 2017
Posts: 1
POST ID # = 914167
Ironstrike Reputation: 10
Confused Corsair Void No sounds

Hey all, Recently(2 days ago) i bought your corsair void rgb usb. It came out of the box fine and when i plugged it in it worked for sound and ect. However then i downloaded CUE and the headset stopped working :/. It is set on playback device and everything. When i turn volume up full via headset i hear beeps as well as when i re plug\g into a new usb port. Really not sure what to do and dont want to give back because looks like such a good headset but..
Reply With Quote


  #2  
Old 08-03-2017, 08:41 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 914411
Toasted Toasted Reputation: 108
Default

Are you running Windows 7?

If so, Open Device Manager. If you see Code 52 errors for the Corsair devices, you will need to install a hotfix.
See;
http://forum.corsair.com/v3/showthread.php?t=166144
Reply With Quote


Reply

Tags
audio, audio issues, corsair void, headphones, no sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.