The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 07-06-2016, 10:24 PM
killerchicken killerchicken is offline
Registered User
killerchicken's PC Specs
 
Join Date: Jul 2016
Posts: 1
POST ID # = 861360
killerchicken Reputation: 10
Default void rbg wired headset disconnecting?

At random while im using the headset no matter what im doing as long as audio is running the headset will beep three times and the audio will be completely turned off until i unplug it and plug it back in. I dont know what the issue is i thought it was a damaged cord so i bought a new headset and its still doing it i reinstalled CUE and its still doing it so maybe its and issue with CUE itself someone please help cause its really annoying
Reply With Quote


  #2  
Old 07-07-2016, 08:05 AM
Toasted Toasted is offline
Registered User
 
Join Date: Apr 2011
Posts: 19,344
POST ID # = 861399
Toasted Toasted Reputation: 108
Default

Do you have the VOID Wireless headset? If so, this is a known issue. Unfortunately, we don't have an ETA on the fix.
Reply With Quote


Reply

Tags
support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.