The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-18-2019, 01:13 AM
Soviet_Camacho Soviet_Camacho is offline
Registered User
Soviet_Camacho's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 994694
Soviet_Camacho Reputation: 10
Exclamation Dark core Wire issue

I just bought my new dark core without the qi charger 2 days ago on sale. iv set up my profiles and everything updated the firmware and has been fine while on wireless. when i first got it i plugged it in wired to charge but Icue gave an error so i switched to wireless and plugged in the dongle and every thing worked fine and the battery showed full so i i just used it wirelessly. now its showing very low bat so i plugged it in and unplugged the dongle and now it keeps cutting out and and doesn't let me do anything ICue keep giving errors but wont say why the battery/status box just says error. The way to fix this is to first unplug the mouse then turn it off in that order. if not in that order the mouse wont actually turn off and the lights stay on. plugging back in the dongle and switching to wireless mode i get no issue what so ever other than the low battery.

Has anyone else had this issue or know of a work around? maybe i have a bunk mouse out the box or firmware issue? i re-flashed the firm ware but still same issue not sure what else to try at this point other than a return.

Any help would be appreciated
Reply With Quote


  #2  
Old 02-18-2019, 05:24 PM
Josey Wales's Avatar
Josey Wales Josey Wales is offline
Registered User
Josey Wales's PC Specs
 
Join Date: Feb 2018
Posts: 26
POST ID # = 994767
Josey Wales Reputation: 10
Default

I charge mine on a electrical USB type charger. It seems to wotrk fine.
Reply With Quote


  #3  
Old 02-18-2019, 05:44 PM
Soviet_Camacho Soviet_Camacho is offline
Registered User
Soviet_Camacho's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 994771
Soviet_Camacho Reputation: 10
Default

i had to do the same but it doesnt seem right that i cant use it in wired mode
Reply With Quote


  #4  
Old 02-18-2019, 07:31 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 369
POST ID # = 994781
Apophis3 Reputation: 12
Default

Contact support to find out how to do a hard reset on the mouse.
Reply With Quote


  #5  
Old 02-23-2019, 03:04 PM
Soviet_Camacho Soviet_Camacho is offline
Registered User
Soviet_Camacho's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 995370
Soviet_Camacho Reputation: 10
Default

Would a high polling rate cause this issue?
Reply With Quote


  #6  
Old 02-23-2019, 03:24 PM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 369
POST ID # = 995371
Apophis3 Reputation: 12
Default

If you wire it up and it doesn't work:

1) While still wired, turn mouse off, then back on. Happened to me a couple of times, and this worked.

2) Change cable. My USB cables from my older Logitech mice don't work, because the tips are fitted, and too thick on top, and press against the top. Probably causing pins to not align right.
Reply With Quote


  #7  
Old 02-23-2019, 09:37 PM
Soviet_Camacho Soviet_Camacho is offline
Registered User
Soviet_Camacho's PC Specs
 
Join Date: Feb 2019
Posts: 5
POST ID # = 995401
Soviet_Camacho Reputation: 10
Default

now its doing it all the time like every 5-30 seconds after power the mouse off and back on and its doing it wirelessly as well my best bet is to return it now i dont think its a software thing
Reply With Quote


Reply

Tags
dark core, dark core rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.