The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #16  
Old 01-08-2019, 07:51 PM
PJH's Avatar
PJH PJH is offline
Registered User
PJH's PC Specs
 
Join Date: Jan 2018
Posts: 166
POST ID # = 988894
PJH Reputation: 14
Default

Quote:
Originally Posted by Dayspring View Post
I'm having the same issue - I tried the Vengeance Pro RGB RAM in my ASUS X99 system. Two different BIOS, 3 different versions of iCUE - still not showing up. Doesn't show up in AURA either. And yes, SPD Write is enabled in BIOS.

Tried the same RAM in a completely different system (AMD B350 ASUS board) and it doesn't show up in iCUE there either.

There's something screwed up here.
Hey, hey!

X99 boards are not supported.

Not sure why the attachment is not showing up, but here is confirmation from Corsair about it in the link.

https://i.imgur.com/dJy4L20.jpg

Last edited by PJH; 01-08-2019 at 07:56 PM.
Reply With Quote


 

Tags
rgb, vengeance pro rgb

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.