The Corsair User Forums  

Go Back   The Corsair User Forums > Alternate Language Support >  German Language Support > iCUE Software (German)

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-17-2019, 05:41 PM
Ezio117 Ezio117 is offline
Registered User
Ezio117's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1004856
Ezio117 Reputation: 10
Default Problem mit Vor- und Zurücktasten bei aktiver iCUE Software

Hallo liebes Forum,

ich habe mir vorgestern die Corsair Ironclaw RGB Wireless gekauft.
Als ich die iCUE Software aktualisiert hatte sind komische Probleme aufgetreten.
Ab und zu kommt es vor, dass die Vor- und Zurücktaste bei einfachem Drücken doppelt ausgeführt werden -> 1 Klick aber 2 Seiten zurück.
Dabei ist es egal ob ich einen Browser nutze oder den Windows Explorer. Es ist auch egal ob die Maus über USB Kabel verbunden ist oder nicht.

Die andere Sache: Nach einer halben Stunde circa erscheint bei iCUE immer die Meldung "Gerät nicht verbunden" und es wird auch kein Akkustatus mehr angezeigt.
Die Maus lässt sich aber bewegen und die Beleuchtungseffekte funktionieren auch so wie ich sie eingestellt habe.

Ich habe mehrfach Maus und Tastatur ausgesteckt, sowie iCUE neu installiert und den PC neu gestartet.

Ich benutze ein 64 Windows 10 und nebenbei eine K55 Tastatur die auch mit iCUE verbunden ist, falls die Information in irgendeiner Weise relevant ist

Ich würde ungerne die Maus zurückschicken, da sie mir sehr gefällt, wenn es keine Möglichkeit zur Behebung dieses Problems gibt werde ich aber auf eine andere Marke zurückgreifen.

LG
Reply With Quote
  #2  
Old 05-18-2019, 03:21 AM
muvo muvo is offline
Schiffsgeist bei *******
muvo's PC Specs
 
Join Date: Sep 2011
Location: Saarland
Posts: 5,497
POST ID # = 1004879
muvo Reputation: 38
Default

Hast du mal versucht die icue neu zu installieren ?
Würde bei der icue Installation das Firmware-update (für die maus) gemacht ?
Reply With Quote
  #3  
Old 05-18-2019, 08:46 AM
Ezio117 Ezio117 is offline
Registered User
Ezio117's PC Specs
 
Join Date: May 2019
Posts: 2
POST ID # = 1004895
Ezio117 Reputation: 10
Default

Wie gesagt, ich habe mehrfach iCUE neu installiert. Die Maus Firmware-Version sowie die Dongle-Firmware-Version sind aktuell.
Gerade ist das Problem wieder: Maus lässt sich benutzen, es erscheint aber die Meldung "nicht angeschlossen" und die Zurücktaste wird wieder doppelt ausgeführt.

Ich habe auch sämtliche Programme wie Razer Cortex oder MSI Afterburner aus gemacht.

Unbenannt.png
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.