The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > iCUE Software

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-02-2019, 08:32 PM
Gabbatek Gabbatek is offline
Registered User
 
Join Date: May 2017
Posts: 22
POST ID # = 992386
Gabbatek Reputation: 10
Question RGB lag + intermittent responding


Rgb fan 4 & 5 are out of sync with the others. Fan 3's outer ring is lagging to change colour and rgb fan 5 is not responding to linked lighting profiles unless it is first triggered by a static profile or instant lighting. Then it will intermittently not respond to the profile.

This also effects any rgb fan that is swapped into port 4 and 5.

Currently rgb is set to correct fans. Fan speed is controllable.

ICUE 3.11.114
Commander pro firmware 0.8.210

I have two corsair rgb spitters running from my commander pro. One for 2 ml140's on the h115i and one to run the 5 LL120's. The commander pro has rmi and h115 usb's running through it too.

Any ideas what is going on?
Reply With Quote
  #2  
Old 02-16-2019, 04:42 PM
Gabbatek Gabbatek is offline
Registered User
 
Join Date: May 2017
Posts: 22
POST ID # = 994537
Gabbatek Reputation: 10
Default

definitely software issue
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.