The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 05-31-2018, 06:21 PM
freakerman21 freakerman21 is offline
Registered User
freakerman21's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 956898
freakerman21 Reputation: 10
Default K55 and cold boot Issue

This is a copy/paste message from other site that explains perfectly my problem.

Just bought a new K55 keyboard earlier this week and things were great for the first two days, today though has been a big headache. What's happening is, when going from a COLD Boot, my computer hangs before Bios. This is only happening when my K55 is plugged in to any, USB 3.0 or USB 2.0, port. The only solution that's actually done anything is unplug/plug the K55 back in or turn off/on again pressing On button. My computer boots perfectly fine with another keyboard plugged in so long as the K55 isn't plugged in.

However, when I restart instead of a full shutdown, my PC boots perfectly fine with the K55 plugged in.

Anyone with this issue?

Last edited by freakerman21; 06-06-2018 at 03:23 AM.
Reply With Quote


  #2  
Old 06-05-2018, 12:25 PM
freakerman21 freakerman21 is offline
Registered User
freakerman21's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 957589
freakerman21 Reputation: 10
Default

Any answer??
Reply With Quote


  #3  
Old 06-05-2018, 12:31 PM
xMacias xMacias is offline
Registered User
 
Join Date: Feb 2018
Posts: 252
POST ID # = 957593
xMacias Reputation: 20
Default

You're description is lacking in detail, so sorry I'm not sure what's exactly happening. Your computer doesn't boot properly when K55 is plugged in? For a start, try updating Windows, USB drivers.
Reply With Quote


  #4  
Old 06-06-2018, 03:21 AM
freakerman21 freakerman21 is offline
Registered User
freakerman21's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 957779
freakerman21 Reputation: 10
Default

Sorry, I deleted part of the text. Yes that's the problem. Windows is updated so I think USBs are fine but it cannot be a drivers problem beacuse it freezes even before the BIOS screen.

Last edited by freakerman21; 06-06-2018 at 03:25 AM.
Reply With Quote


  #5  
Old 06-30-2018, 04:11 AM
freakerman21 freakerman21 is offline
Registered User
freakerman21's PC Specs
 
Join Date: May 2018
Posts: 7
POST ID # = 961464
freakerman21 Reputation: 10
Default

The problem remains. It has nothing to be with cue because it doesn't reach the BIOS screen.
We dont use CUE by the way.
It must be something related to the keyboard hardware itself.
Even though I followed Corsair instructions and... the problem does not fix.
Reply With Quote


  #6  
Old 09-08-2018, 02:39 AM
DrJ7062 DrJ7062 is offline
Not a real Doctor
DrJ7062's PC Specs
 
Join Date: Sep 2018
Location: Southeastern Michigan
Posts: 1
POST ID # = 971883
DrJ7062 Reputation: 10
Default wish i had seen this about 6 hours ago :( lol

I feel your pain. Bought a K55 about a month ago and didn't notice this issue till I went to install some new case fans (LL120's) yesterday. My machine stays on 24 7.

When I'd try to power up from cold boot, my system would hang before bios like you. Bottom right corner bios error codes would slowly cycle through b4 92 9c and a2. It would boot every time, it just took anywhere from 8 to 18 minutes!

I didn't really think that 3 rgb fans would cause a lack of power, but you go with the newest addition first. Eliminated that theory by disconnecting the new fans. Next, I checked that all drivers were current. Then tried updating the bios on my board. That was pointless. And tonight I thought, when in doubt, do a fresh OS install! Boy was I wrong!

I can't believe the amount of time and effort I wasted all because of a keyboard!! It was hooked up to a USB 2 port. I seem to have fixed it by moving it around to different ports. Oddly enough the last one I tried (a USB 3) did the trick!

Sorry that didn't work for you. But I'm not 100% sure that it's gone for good. I don't really trust that is was just the port that it was plugged into. If it happens again, I'll be replacing this keyboard. But, with all the other Corsair RGB that I now have, I'm probably sticking with the brand, just not the K55!

Last edited by DrJ7062; 09-08-2018 at 02:54 AM.
Reply With Quote


  #7  
Old 09-14-2018, 10:50 AM
Apophis3 Apophis3 is offline
Registered User
Apophis3's PC Specs
 
Join Date: Feb 2018
Posts: 375
POST ID # = 972713
Apophis3 Reputation: 12
Default

Try enabling Legacy USB support in BIOS. You booting with UEFI?
Reply With Quote


  #8  
Old 02-06-2019, 07:45 AM
Hamlin68 Hamlin68 is offline
Registered User
Hamlin68's PC Specs
 
Join Date: Feb 2019
Posts: 1
POST ID # = 992864
Hamlin68 Reputation: 10
Default

I didn't have this issue until they changed the iCUE system. Guess I've gotten used to unplugging my keyboard before starting up. Only happens when using the Corsair keyboard, all others are just fine, can leave them plugged in and PC starts right up. Hopefully it gets resolved but, doubtful. And, yes, all drivers are updated, including both the mouse and keyboard, same with iCUE as well.
Reply With Quote


  #9  
Old 02-11-2019, 08:10 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Registered User
 
Join Date: Oct 2016
Posts: 305
POST ID # = 993764
Corsair Calico Jack Reputation: 10
Default

As stated above, its a USB issue. Your computer's motherboard has a USB Chipset driver that boots along with your other driver's during the boot process. What's probably happening is that the motherboard is attempting to boot the USB and can't, but won't proceed with the boot.

Try updating your motherboard USB chipset drivers. They are located on the motherboard's website in most cases.

I'd also suggest reinstalling iCUE by performing a clean install.
- Please make sure to install all updates for Windows. .
- Install RevoUninstaller: http://download.cnet.com/Revo-Uninst...=dl&tag=button
- Run RevoUninstaller
-Select iCUE, and then select uninstall
- Restart your computer
- Reinstall CUE.
Reply With Quote


Reply

Tags
k55

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:18 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.