The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Keyboards and Mice

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-17-2019, 02:18 PM
Fivestartexan Fivestartexan is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 994640
Fivestartexan Reputation: 10
Important Key just DISAPPEARED!

So, here's the issue...
I've been running the Corsair strafe for a while, and my 9 key on the number row hasn't been working so I figured it was just not working due to age. So, yesterday I went out to purchase the K70 mk.2 SE keyboard and set it up and plugged it in. Come to find out I'm having the same problem with the 9 key. its just not working. The strange thing is that the "left parentheses" works fine on it. I've checked the firmware on it and it is up to date and even deleted from windows and reinstalled it, with no prevail... I've binded it to my Logitech mouse through the Logitech software back from when I was on the strafe keyboard so I figured maybe it wasn't registering because of that. I uninstalled the Logitech software and reinstalled it without bind the 9 key and still nothing. anybody have any ideas on what is going on? Is it possible that that key is locked out somehow or if its unbinded through windows somehow?

any help would be appreciated, THANKS!
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.