The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-11-2019, 11:58 PM
LegacyOfTheFlam LegacyOfTheFlam is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 993795
LegacyOfTheFlam Reputation: 10
Default Corsair void pro rgb wireless no sound

Hi,
I have an issue with my corsair void pro rgb wireless. My mic works, but I can't hear anything. My headset is detected in windows as well in icue. When I turn on the headset I can hear the beeps.
Reply With Quote


  #2  
Old 02-12-2019, 11:14 PM
Corsair Calico Jack's Avatar
Corsair Calico Jack Corsair Calico Jack is offline
Registered User
 
Join Date: Oct 2016
Posts: 305
POST ID # = 993947
Corsair Calico Jack Reputation: 10
Default

First, make sure your headset is actually the default device: https://www.windowscentral.com/setti...set-windows-10

I would also check your Volume Mixer to make sure you're actually supposed to be getting output to your headset, and that Windows isn't outputting through another device.
Reply With Quote


Reply

Tags
headset void, no audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.