The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Link

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-09-2019, 07:28 AM
Bigbrother Bigbrother is offline
Registered User
Bigbrother's PC Specs
 
Join Date: Mar 2016
Posts: 42
POST ID # = 993313
Bigbrother Reputation: 10
Sad HX1200i not showing on Clink

Hello all...

I have CL 4.9.7.35 and I cannot detect my PSU under the app... Its not there anymore. What can I do to fix this? Under device manager I see the PSU as a USB device. Do we need drivers for this if so where can I get em?

Thanks in advance for the assistance...

Cheers

B
Reply With Quote


  #2  
Old 02-12-2019, 01:47 PM
Bigbrother Bigbrother is offline
Registered User
Bigbrother's PC Specs
 
Join Date: Mar 2016
Posts: 42
POST ID # = 993881
Bigbrother Reputation: 10
Default

Please help... anyone???
Reply With Quote


  #3  
Old 02-12-2019, 06:29 PM
Dingo89's Avatar
Dingo89 Dingo89 is offline
Rides Kangaroo to work
Dingo89's PC Specs
 
Join Date: Sep 2018
Posts: 26
POST ID # = 993909
Dingo89 Reputation: 10
Default

Drivers should be included with Link/iCue. Perhaps give iCue a shot. Link has been abandoned at this point.
__________________
Fanboi Mode ON: 800D, AIR240, 280X, H100i, H115i RGB Platinum, 3 x HX750i, Dark Core RGB SE, MM1000, More kits of RAM than you can poke a stick at, More fans than The Beatles.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.