The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Corsair Utility Engine (CUE) 1.x and 2.x

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 01-12-2019, 09:26 AM
P1ntas P1ntas is offline
Registered User
P1ntas's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989466
P1ntas Reputation: 10
Default Commander Pro Flash Firmware

So last night I added 3 LL fans to my PC, however now neither the fans' leds nor the strips light up. After a lot of troubleshooting, I think that I need to flash the Commander in order for it to work. The problem with this is that it's not showing up in iCUE, so I found this video to help me do it.






After repeatedly doing this, I just can't flash it. Is it because this is regarding the Lightning Node Pro?
Reply With Quote


  #2  
Old 01-12-2019, 09:33 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,564
POST ID # = 989467
Zotty Reputation: 52
Default

http://forum.corsair.com/v3/showthread.php?t=171536

is older CoPro firmwares above dude. its all i can find for now..flash one in then update firmware in from iCUE maybe?
Reply With Quote


  #3  
Old 01-12-2019, 09:41 AM
P1ntas P1ntas is offline
Registered User
P1ntas's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989469
P1ntas Reputation: 10
Default

My problem is that I click the button, plug and unplug both the data cable and the usb one, then stop clicking the button, and the “crp disabled” device doesn’t show like in the video.
Reply With Quote


  #4  
Old 01-12-2019, 09:49 AM
Zotty's Avatar
Zotty Zotty is offline
iCue βeta Team
Zotty's PC Specs
 
Join Date: Apr 2017
Location: South Staffordshire, England, UK
Posts: 2,564
POST ID # = 989470
Zotty Reputation: 52
Default

hi dude... did you mean.. disconnect sata power and USB, reconnect USB while holding button down?
Reply With Quote


  #5  
Old 01-12-2019, 10:15 AM
P1ntas P1ntas is offline
Registered User
P1ntas's PC Specs
 
Join Date: Jan 2019
Posts: 4
POST ID # = 989471
P1ntas Reputation: 10
Default

Yes sorry for bad English as it’s not my primary language
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.