The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 01-18-2016, 07:28 AM
mgeo mgeo is offline
Registered User
mgeo's PC Specs
 
Join Date: Jan 2016
Posts: 4
POST ID # = 831644
mgeo Reputation: 10
Question memory problem

Hello,

I have an i7 920 intel processor on a Asus P6T Deluxe motherboard with 3x2 Gb corsair dominator memory modules at 1600MHz (windows 7 ultimate). Recently I got a system crash (blue screen) and I found out that one of my memory modules does not work anymore so i removed it. Funny thing I noticed that on boot up the memory count now showed 4088 Mb and not 4096 Mb as it should (since i got left with 2x2Gb). Even in the windows task manager it shows 4088Mb, i.e 8 Mb less of what it should show!
I ran a memtest and it passed twice. I even ran 10 reps of Lin X and it passed.

I got new memory modules corsair vengeance 2x4Gb since 4Gb were not enough for me and again on boot up the memory count shows 8184Mb and not 8196Mb.

So with 2 different memory modules BIOS and windows task manager show 8Mb less!

Does anyone know why is this happening? Is it a motherboard or cpu problem?
Reply With Quote


 

Tags
cpu, memory, motherboard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.