The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Memory

 
 
Thread Tools Search this Thread Rate Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-28-2009, 02:30 PM
Zaylril Zaylril is offline
Registered User
Zaylril's PC Specs
 
Join Date: Sep 2009
Posts: 4
POST ID # = 418404
Zaylril Reputation: 10
Default TR3X6G1600C7 Windows 7 10GB not 12GB

Hey,

I recently purchased 2x TR3X6G1600C7(6GB) kits and it appears that once I bring the RAM up to 1600MHZ, 2GB is not recognised at POST or in windows 7 64bit and only 10GB is seen, although CPU-Z and other apps such as PCMARK VANTAGE still show 12GB.

However when I bring down the FSB a bit from 160 to 150 so the RAM is 1500 with a 2:10 ratio, then the full 12GB is seen again. I would of gotten a 12GB kit but the retailer I got the RAM from only sold the 6GB with the better timings.

Is it worth taking 6GB out and trying both 2x6GB sets at 1600 and see which shows 4GB @ 1600 and which one is fine and shows 6GB.

It seems to me that it's a dodgy memory stick. Do you recommend to RMA the faulty 6GB Kit?

Cheers

Zay
Reply With Quote


 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:38 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.