The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Cooling

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #226  
Old 02-22-2019, 03:59 PM
Glzmo Glzmo is offline
Registered User
Glzmo's PC Specs
 
Join Date: Aug 2011
Posts: 34
POST ID # = 995263
Glzmo Reputation: 10
Default

Quote:
Originally Posted by Sho View Post
Mine did the exact thing. Latest firmware and iCUE.

Disconnect sound then there was a disco in my case. This could happen for 10 minutes or more at a time, disconnecting and reconnecting over and over.

To add insult to injury the pump decided to become faulty. I hope the replacement doesn't have these issues.

It's not even 2 months old. Also, I don't have a spare cooler while I ship it out. I'm a bit choked.

If you want to hear the pump. I didn't record the disconnect issue.
https://support.corsair.com/ci/fatta...ecording+5.m4a
I wouldn't be surprised if the frequent disconnects/reconnects which shortly stop the pump and start it up again caused the pump to become faulty. Corsair really needs to fix this.

In the meantime, use this workaround to keep the reconnects/disconnects away if you can.
Reply With Quote


  #227  
Old 02-22-2019, 06:34 PM
Sho Sho is offline
Registered User
 
Join Date: Feb 2019
Posts: 5
POST ID # = 995276
Sho Reputation: 10
Default

It was happening a lot so maybe that did it in. So much for buying a RGB cooler. I'll try keeping the rgb like that guide said.

Has corsair even admitted this yet?

Last edited by Sho; 02-22-2019 at 06:38 PM.
Reply With Quote


  #228  
Old 02-23-2019, 09:57 AM
dricks2222 dricks2222 is offline
Registered User
 
Join Date: Feb 2019
Posts: 1
POST ID # = 995352
dricks2222 Reputation: 10
Default

Hi,

I have the exact same issue, but i can reproduce it at will:
I have set my RGB in Corsair to the standard predefined "Rainbow arc"
And set the Hardware lightning to pitch black (so that it looks OFF)

When i launch Ace Combat 7, and get the game screen flying my craft, i instantly ear the common usb sound, and my H115i platinum turns to black, meaning that something gone wrong with the software.
Exiting the game, double-click on the icue software, and it says "No corsair hardware found".
It's reproductible 100% of the time : Ace Combat 7 makes the corsair driver going crazy.

Someone said it could be linked to the fact that AC7 tries to enumerate through USB peripherals and thinks that the corsair one is a joystick, making it crash.

EDIT:
More investigations.
If i quit the ICue application using right on iCue's icon -> Exit, i'm going to hardware mode (wich is normal) and i got pitch black lightining, as i've set it up that way.
Now if i launch AC7, no more USB Disconnect sound, i can play all i want and exit the game.

Then i can launch iCue again, and the Corsair is detected, the RGB goes on again, and the temp/pump/fan speeds are updating.

This time, i don't exit ICue (still in tray), and launch Ace Combat 7.
As soon as i enter the actual game (aircraft flying), instant USB disconnected sound, no more Corsair Lightning.

If i exit the game, ICue still sees my H115i, but all values are frozen (pump, fan speed and temp) meaning that the USB communication is broken
If i click "Restart ICue service", it tells me that i don't have any corsair hardware.

So that's is:
When ICue is running, it seems that it can receive commands, and AC7 sends something that make the Corsair USB driver crash.

Corsair, could you investigate this and make your USB Driver stop crashing when getting commands it does not understand ?

Thanks ;)

Last edited by dricks2222; 02-23-2019 at 10:21 AM.
Reply With Quote


  #229  
Old 02-23-2019, 12:29 PM
DevBiker's Avatar
DevBiker DevBiker is offline
iCue βeta Team Green
DevBiker's PC Specs
 
Join Date: Feb 2017
Location: Republic of Texas
Posts: 6,155
POST ID # = 995360
DevBiker Reputation: 83
Default

Quote:
Originally Posted by Sho View Post
Has corsair even admitted this yet?
Yes, they have and they are actively investigating it. It does seem to be limited to certain chipsets/USB connections.

Note that if it's a firmware issue, that's something that they have limited control over; firmware has to come from the OEM.

In the meantime, setting to static lighting does seem to reduce, if not eliminate, the disconnects. Certainly, it has on my machine.
__________________
Please click "Edit System Specs" and fill out your system info.

This comment is provided "as-is", without warranty of any kind, express or implied, including, but not limited to, the sanity or mental fitness of the author. The author is not a Corsair employee, does not represent Corsair, and no comment should be construed as an official statement from Corsair.

Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.