The Corsair User Forums  

Go Back   The Corsair User Forums > Corsair Product Discussion > Audio

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
  #1  
Old 02-22-2019, 05:57 AM
JUGGY JUGGY is offline
Registered User
JUGGY's PC Specs
 
Join Date: Sep 2009
Posts: 11
POST ID # = 995218
JUGGY Reputation: 10
Default Corsair Void Pro Wireless funnies

I am now on my second pair thinking that the first one was faulty so I purchased another to compare them however they're the same.

Just about every time I use the mic it sounds like the mic is connected directly to the headphone speakers. I have to mute/un-mute a number of times to get it right so I can have a proper telcon. Sometimes I even have to switch off and back on again. It is very irritating

Is this a known issue? I have tried searching the web but come up with nothing
Reply With Quote


  #2  
Old 02-22-2019, 06:24 AM
JUGGY JUGGY is offline
Registered User
JUGGY's PC Specs
 
Join Date: Sep 2009
Posts: 11
POST ID # = 995220
JUGGY Reputation: 10
Default

Never mind, I figured it out. Side tone or mic feedback was turned on.
Reply With Quote


Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.