View Single Post
  #7  
Old 01-09-2019, 12:58 AM
jrcobb1994 jrcobb1994 is offline
Registered User
jrcobb1994's PC Specs
 
Join Date: Apr 2013
Posts: 67
POST ID # = 988928
jrcobb1994 Reputation: 10
Default

I would have posted these last night i just didn't want to upset anyone for filling this topic with pictures.

When i first installed this PSU One screw seemed to not tighten all the way down but i didn't force it cause i didn't want to strip the threads, i thought maybe the hole hadn't been tapped fully. Had no idea that it was touching the circuit board. it ran like this for a more than 5 years.

A week ago i started having issues, it started randomly shutting down till it wouldn't power up anymore. I unplugged all modular cables and tried to use the test button no lights and no fan spin up, i then pulled the unit out and tried to test it outside the case. this time i got a green light for a few seconds then it went out same for the fan, i was still holding the test button when the light and fan would turn back off. I reinstalled the unit and tried the testing again. I noticed it wouldn't give the green light if i had the screws in.

Even though it was giving me the Green led for a few seconds i still could not get the unit to post the system,I even tried the paper clip test.

I looked closely at all the screw holes and noticed that the screw i was having issues with not tightening down was chafing the circuit board.



I checked the depth of the screw hole with a cut toothpick



I then marked the toothpick with a sharp black pen.



I compared the screw to the depth gauge toothpick.



Here is a picture of the screw fully bottomed out



I could almost fit the toothpick between the psu and the head of the screw, the case im using is the Vengance C70 and the sheet metal its made of is less than the thickness of the toothpick.

I have RMA the PSU and it should be arriving at the RMA center on friday, I have included three of the four original screws that came with the AX760i.
I had to use the fourth screw on the temporary CX750M because i dropped one of the screws that came with the new/temp PSU and couldnt find it.

On a side note the CX PSU i purchased, the screws are exactly the same length as the AXi ones.

Last edited by jrcobb1994; 01-09-2019 at 01:15 AM.
Reply With Quote