The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ocgenie
Forum: Cooling 12-12-2018, 06:38 PM
Replies: 24
Views: 2,016
Posted By ocgenie
I tried a 4 wire SATA extension and it did NOT...

I tried a 4 wire SATA extension and it did NOT work, you have to have a sata connector that has all the wires from what I found out for my self.
Forum: Cooling 12-11-2018, 11:58 PM
Replies: 1
Views: 227
Posted By ocgenie
H100 i / H115i Platnium Help

Hello folks, to first start off, I have a H100i platnium, but this might also help some with different model AIO coolers.

I did some testing and found that (after support insight) that A 4 wire...
Forum: Cooling 12-10-2018, 10:58 PM
Replies: 24
Views: 2,016
Posted By ocgenie
Hello folks, I have Z97 Asus board...

Hello folks,

I have Z97 Asus board (Sabertooth) I spoke a to a tech on 12-10-2018 and they had suggested on Asus boards to disable the Q fan control (BIOS fan curve) since it starts at a low RPM....
Forum: Cooling 12-10-2018, 10:46 PM
Replies: 18
Views: 1,302
Posted By ocgenie
I had the same issue with my H100i Platnium. At...

I had the same issue with my H100i Platnium. At first, I got CPU fan error and then I reseated everything and it was fine, but then I also had the same issue with no LED's coming on the pump bu the...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 01:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.