The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Zaylril
Forum: Memory 10-06-2009, 08:22 AM
Replies: 5
Views: 5,814
Posted By Zaylril
Still not working

Ok, so I got the RAM replaced at the place I bought it, and the same thing still occurs, only 10GB shows up not 12gb.

However, when I drop the RAM ratio down so it only runs at I think just under...
Forum: Memory 09-29-2009, 01:09 PM
Replies: 5
Views: 5,814
Posted By Zaylril
As I thought

Yep, as I thought, when I used one set all 6GB showed up on POST, I then used the other set, using the same slots as the previous set, and only 4GB showed at POST, it has to be the RAM.

I'll be...
Forum: Memory 09-28-2009, 02:30 PM
Replies: 5
Views: 5,814
Posted By Zaylril
TR3X6G1600C7 Windows 7 10GB not 12GB

Hey,

I recently purchased 2x TR3X6G1600C7(6GB) kits and it appears that once I bring the RAM up to 1600MHZ, 2GB is not recognised at POST or in windows 7 64bit and only 10GB is seen, although...
Forum: Memory 09-28-2009, 05:55 AM
Replies: 1
Views: 2,702
Posted By Zaylril
TR3X6G1600C7 Timing Issues

Hey,

I just built my new i7 system and got 12GB of TR3X6G1600C7 to go with it. However, after running CPU-Z on the system, the timings of the RAM are only running at 9-9-9-24 and not the rated...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -4. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.