The Corsair User Forums  

Go Back   The Corsair User Forums > Search Forums

Showing results 1 to 17 of 17
Search took 0.00 seconds.
Search: Posts Made By: danoz0r
Forum: iCUE Software 03-04-2019, 07:30 PM
Replies: 25
Views: 1,742
Posted By danoz0r
I got the same problem. So deffo not isolated to...

I got the same problem. So deffo not isolated to Aorus
Forum: System Builds, Modding, Custom Components, and Picture Gallery 03-04-2019, 08:43 AM
Replies: 236
Views: 39,161
Posted By danoz0r
Whoooah.. this would have saved me from spray...

Whoooah.. this would have saved me from spray painting :)

Looks awesome tho ^^
Forum: iCUE Software 02-25-2019, 07:00 PM
Replies: 25
Views: 1,742
Posted By danoz0r
i9900K z390 Asus Maximus XI Formula Same...

i9900K
z390 Asus Maximus XI Formula

Same problem as you guys. never over 4700mhz. Everything on auto accept xmp.
Forum: System Builds, Modding, Custom Components, and Picture Gallery 02-20-2019, 04:17 PM
Replies: 236
Views: 39,161
Posted By danoz0r
I'm using the same diagram as you. That's why I...

I'm using the same diagram as you. That's why I thought I should ask here first:) Yes, I am using Asus Aura to for motherboard and graphics cards.
Forum: System Builds, Modding, Custom Components, and Picture Gallery 02-19-2019, 11:59 AM
Replies: 236
Views: 39,161
Posted By danoz0r
Question to all of you guys. Do you guys...

Question to all of you guys. Do you guys experience rgb sync issues? f.ex suddenly rgb strips stay one color while rest works? For me, a restart fixes it, but still annoying. Thinking it could just...
Forum: System Builds, Modding, Custom Components, and Picture Gallery 01-22-2019, 11:52 AM
Replies: 236
Views: 39,161
Posted By danoz0r
Thanks. Yes, it fits. Just haven't figured out...

Thanks. Yes, it fits. Just haven't figured out what orientation I should put it. LEDs facing down, facing out, facing up. Going to try changing positions and see what I like best :)
Forum: System Builds, Modding, Custom Components, and Picture Gallery 01-22-2019, 09:16 AM
Replies: 236
Views: 39,161
Posted By danoz0r
Results after Spray painting and soldering strips...

Results after Spray painting and soldering strips together so the led gap isnt to big.

https://imgur.com/a/qDVrXej
Forum: System Builds, Modding, Custom Components, and Picture Gallery 01-09-2019, 03:05 PM
Replies: 236
Views: 39,161
Posted By danoz0r
Cool. I need to do this. :) Luckily I got a...

Cool. I need to do this. :) Luckily I got a Screwfix close by
Forum: System Builds, Modding, Custom Components, and Picture Gallery 12-27-2018, 03:06 PM
Replies: 236
Views: 39,161
Posted By danoz0r
Yupp, all those steps are taken. I'll contact...

Yupp, all those steps are taken. I'll contact support then. Thanks
Forum: System Builds, Modding, Custom Components, and Picture Gallery 12-27-2018, 01:39 PM
Replies: 236
Views: 39,161
Posted By danoz0r
Yes all 6 strips are added

Yes all 6 strips are added
Forum: System Builds, Modding, Custom Components, and Picture Gallery 12-27-2018, 11:49 AM
Replies: 236
Views: 39,161
Posted By danoz0r
I've wired it like the revised diagram. Think my...

I've wired it like the revised diagram. Think my IO must be defective. Its not even powering the led strips. IO leds work. but not synced.
Forum: System Builds, Modding, Custom Components, and Picture Gallery 12-26-2018, 12:35 PM
Replies: 236
Views: 39,161
Posted By danoz0r
Zotty. love your diagram. Made it a lot simpler. ...

Zotty. love your diagram. Made it a lot simpler.
Think I'm doing something wrong tho. I mean everything powers up all lights etc. But still getting a bit unsynced on the upper left of the front IO....
Forum: iCUE Software 12-22-2018, 04:31 PM
Replies: 3
Views: 323
Posted By danoz0r
I have had the same problem on my last 3 builds....

I have had the same problem on my last 3 builds. However if i manual put it into sleep mode and wake it. It will go into sleep mode like normal. It super duper strange if u tell me.
Forum: Cooling 12-14-2018, 08:45 AM
Replies: 331
Views: 35,851
Posted By danoz0r
I got myself H115i RGB Plat. And yes I got the...

I got myself H115i RGB Plat. And yes I got the USB disconnect sound all the time(every 2 mins). Returned it for a new one. Same prob.

Then I thought check forums. it's just too much of a...
Forum: Corsair Link 09-21-2017, 12:35 PM
Replies: 5
Views: 2,456
Posted By danoz0r
Thanks for all advice guys. MUCH appreciated. ...

Thanks for all advice guys. MUCH appreciated.

I enabled the FAN speed and turned to MAX, now I can actually feel the pump tube vibrating.

Also, this means it's been running without pump since...
Forum: Corsair Link 09-20-2017, 05:49 PM
Replies: 5
Views: 2,456
Posted By danoz0r
there are multiple headers on MB. Now the 3 pin...

there are multiple headers on MB. Now the 3 pin is on CPU header. I also have a Pump header. I guess that must be a better option?

I thought the 3pin cable just fed data. and didn't power the pump.
Forum: Corsair Link 09-20-2017, 09:09 AM
Replies: 5
Views: 2,456
Posted By danoz0r
Corsair link, Commander Pro or H100i v2 Issue?

Hi Guys,

Regarding H100i v2, Commander Pro

I seem to have a problem getting the H100i V2 to report properly through the Commander Pro.

4 Case Fans are connected directly with Commander Pro,...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT -4. The time now is 03:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.