The Corsair User Forums

The Corsair User Forums (http://www.asktheramguy.com/forums/index.php)
-   iCUE Software (http://www.asktheramguy.com/forums/forumdisplay.php?f=280)
-   -   Commander Pro - Performance Tab disapeared from iCUE (http://www.asktheramguy.com/forums/showthread.php?t=183678)

Joey22688 12-19-2018 09:21 PM

Commander Pro - Performance Tab disapeared from iCUE
 
I just installed the commander pro about a day ago and everything was working fine, I have 6 3pin fans hooked up to it and set a custom fan curve and everything worked fine.
I also have the 3 SP120 RGB fans hooked up the hub than to the commander pro for rgb control which also works fine.

Today however the performance tab disappeared from the iCUE software, I did a restart of iCUE, restarted the service, did a full PC restart and nothing. Every so often the Performance tab will pop up for a few seconds with 1-4 fans displayed than disappear again.

All 6 fans are running currently, but revving up and down due to the default fan curve.

https://i.imgur.com/SAqm4SC.png

https://i.imgur.com/tR7lMyj.png

DevBiker 12-19-2018 10:11 PM

Hmmm. That's odd. We've not seen that for a while.
Do you have log files? In Settings ... Export Log files.

Joey22688 12-19-2018 10:26 PM

https://www.sendspace.com/file/pjlxqg

DevBiker 12-19-2018 11:01 PM

Thanks ... sent.

I did notice, however, that there are no logs from the service after October so they may need more info. Can you enabled detailed logging?

Joey22688 12-19-2018 11:13 PM

Hit the debug logging button and exported a new service log
Service_error and Service_trace seemed to be updated now

https://www.sendspace.com/file/dgoj5p

Joey22688 12-21-2018 04:27 PM

Just a small update, I installed the commander pro into a different pc (10+ year old htpc) just to test it.
It never had any corsair software on it and the performance tab showed up fine with no problems after an install of icue.

I moved it back to my main pc and even switched the internal usb port it was on and it's still missing. So something going on with the software rather than hardware or the commander pro itself.

DevBiker 12-21-2018 10:53 PM

Have you tried a repair install?

Joey22688 12-22-2018 03:46 AM

Yes, still the same thing.

Joey22688 12-22-2018 07:05 PM

Well I fixed it.
I tried doing a fresh install mentioned above (saved my profiles the first time and still nothing), tried the a free reinstall (erased all my user settings and profile) and still doing the same thing. Removed the SP RGB fan hub from the commander pro and no change.

Tried all the different fans, one at a time ect and no change.
And finally the only cause I could think of why it didn't work on this machine while it worked on the other was the SATA power connector coming off the PSU.

I just switched to a different connector and it works now, I never used that connector before so i'm guessing it was shorting something even though all the fans were still powered on. Just seems odd it worked for a day or so on that connector and then it didn't anymore.

DevBiker 12-22-2018 11:18 PM

That's really odd. Was the connector on a different line?

Joey22688 12-23-2018 12:44 AM

Yes, its a corsair TX750 v2

DevBiker 12-23-2018 01:32 AM

No ... what I meant was ... was the connector on a different cable coming out of the PSU? Was it on any kind of adapter?

Joey22688 12-23-2018 03:04 AM

Different cable, no adapter

Joey22688 01-08-2019 09:14 PM

Well its doing it again, I got a 3 pack of LL fans and installed them hooked them up to the commander pro which only had a single 3 pin fan for the last couple of weeks.
Unhooked the 3 pin changed the commander pro settings to 4 pin and the tab disappeared again but now it doesnt show up on a different sata cable or even right now I have it running off a different psu just to test and the tab is there but its extremly buggy, detecting fans that arnt there, saying fans are running at 12k rpm, when only 2 fans are on it

https://i.imgur.com/xZ6KgV8.png

here are the log files
https://www.sendspace.com/file/jp4a90

ChillyOG 01-19-2019 12:11 PM

Same issue...
performance tab blinks in...
2 fans of the 4 show up... yes all ML 120's no other fans in system
2 other fans show up
12k speed on one
2 fans blink out
Performance tab disappears.....

Cycle repeats.... and all fans are running highspeed... not quiet.

When i reboot - before the driver loads.... all is quiet and normal... driver loads and then the fans speed up and the iCUE software starts the cycle of tab appearing then disappearing over and over

So far the worst software in this category I have ever dealt with in 3 decades of computing.


All times are GMT -4. The time now is 07:46 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.